What's New in This Version

Ogg Plug-In Help

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
Revised April 5, 2007

You can use this plug in to open and render OggVorbis files.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer, and XFX are trademarks or registered trademarks of Sony Creative Software Inc. or its affiliates in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Sony Creative Software Inc. may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

©2007, Xiph.org Foundation

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.


OggVorbis Settings

Item

Description

Mode

Choose Average bit rate and choose a setting from the Bit rate drop-down list if you want to specify an average bit rate to indicate the quality of your encoded file.

Choose VBR Quality and drag the Quality slider to specify a quality rating (from -1 to 10) to indicate the quality of your encoded file.

Sample rate

Choose a setting from the drop-down list to specify the sample rate of your audio. The sample rate indicates the number of times a sound waveform is checked for position each second. Higher sampling rates provide more information about a sound’s changing amplitude and, therefore, higher fidelity. However, higher sample rates produce larger files.

Channels

Choose Mono or Stereo from the drop-down list to specify the number of channels in your encoded file.